Follow

SCORM Driver now supports xAPI Version 1.0

Avatar

We are pleased to announce that the latest version of SCORM Driver now supports xAPI Version 1.0! What does this mean?

 

If you are a current SCORM Driver customer, contact us about getting the latest version of SCORM Driver that lets you add xAPI support to your content.

If you want to learn more about SCORM Driver drop us a note at info@scorm.com

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk